Mazda MX-30 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
676 Posts
Discussion Starter · #1 · (Edited)
AC charging issues seems to be one of the top forum issues. I have put together a few of the possible items to check for diagnostic purposes before escalation to Mazda. I would appreciate any feedback/views/missed checks so we can point members towards it as a helpful guide

This is a list of some common items to check on your MX30 if you have AC charging issues

Are any % levels set in car on both manual charge or within the car schedules. Car schedule % level takes precedence over any manual charge % level

Any schedules set within the car which may stop charging. Check timings

Any schedules or limits set on the home AC charger

Does the charging issue only happen on your home charger and not on any other ac chargers?

Is the home charging point charging more slowly than expected; see rough rates below; and not at any other 11kw chargers?
11kw charger
(6.6kwh charge rate restricted at inbuilt car charger)
.11kw per min
Roughly 20% per hour
10% per 30 minutes

Do charging issues happen on more that one public AC charger and supplier app either single or multiphase?

If only home are you multiphase or single phase power supply (phasing issue)

Any home charger error messages

Any mazda messages in app message centre

Can you try it on another type 2 cable

Do you know if the car 12v battery is in good order

Do you and a partner/family member both have the app active/connected/open at the same time (potential app comms confusion)

Do you have powerline wifi range extenders in your home (power supply interference)

Do the cable and car socket look clean with no debris visible

Is the car esim getting a signal

Is the gps signal good
 

·
Registered
Joined
·
36 Posts
My new MX-30 was initially showing a 7h 30m charge time from 50%. This was due to my Pod Point Solo 3 wall box being set internally at 10A output instead of the 30A standard. According to Pod Point this was a mistake on the part of the installer, and was fixed remotely immediately after my call to the PP helpdesk. Not sure if such an issue is already covered in your helpful guide. :)
 

·
Registered
Joined
·
676 Posts
Discussion Starter · #3 ·
Charlie, thanks for that. Worth adding. The thing missing from the car is a display that shows the actual real time charging rate rather than having to do the calculations in your head based on estimated charge time

Does the charging issue only happen on your home charger? Added, ta

Alan
 

·
Registered
Joined
·
36 Posts
Charlie, thanks for that. Worth adding. The thing missing from the car is a display that shows the actual real time charging rate rather than having to do the calculations in your head based on estimated charge time

Does the charging issue only happen on your home charger? Added, ta

Alan
Absolutely, and similarly Pod Point's own app doesn't give any info on the charge rate either.

The charging issue was I am lead to believe simply an issue with the initial install set-up on my charger. Once this was fixed remotely it's all good and I get the full 30A charge rate.
 
1 - 4 of 4 Posts
Top