Mazda MX-30 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
I now seem to have the return of a familiar problem - the alarm is firing for about 30 seconds with no hazard lights.... the car is plugged in but is not charging - car charger is limited to charging between 00:30 - 04:30.. I have set a calendar reminder to be ready to film this happening over the next few evenings. This evening the alarm fired without hazard lights.

This happened once before the latest adjustment associated with the door fix. I have had the latest software updated installed.

This has just repeated on the first evening after receiving the car back from the dealer after the latest attempt to fix the door rattle.
 

·
Registered
Joined
·
580 Posts
Back to square one....
Could you try disabling the app on your phone overnight to see if we are back to spurious signals causing issues on the 12v rail...or delete and re-install it...
This is nonsense as I believe Mazda know about this and were doing a s/w upgrade on the central server to cure it....that is according to the technician who came out to fix my battery drain issue due to a media module blip!

Alan
 

·
Registered
Mx 30 2021 GT SPORT TECH
Joined
·
43 Posts
I hope this is the correct thread to reply. Charging the car up on 3 pin plug and checked how much % charge I have on app as soon as it updated the alarm went off this is the second time this as happened always at home luckly,
imagine charging at Tesco and checking your % of charge then your alarm going off …… not good
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #7 ·
I hope this is the correct thread to reply. Charging the car up on 3 pin plug and checked how much % charge I have on app as soon as it updated the alarm went off this is the second time this as happened always at home luckly,
imagine charging at Tesco and checking your % of charge then your alarm going off …… not good
What you might not have noticed is that if you don't intervene the alarm stops after about 30 seconds and the hazard lights don't fire - it's just the alarm sound.

The challenge, if you wish to accept it, is to establish repeatable instances of the alarm firing. My alarm instances have sadly been very late at night - between 11pm and 2am; my neighbours haven't complained yet. This might be because the hazard lights don't fire so it can be hard to identify which car is causing the alarm noise! I did video one incident so that the dealer could prove to Mazda that it was happening. However I've been unable to find cases where the alarm always fires if I do a certain sequence of steps.
 
1 - 7 of 7 Posts
Top