Mazda MX-30 Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
I now seem to have the return of a familiar problem - the alarm is firing for about 30 seconds with no hazard lights.... the car is plugged in but is not charging - car charger is limited to charging between 00:30 - 04:30.. I have set a calendar reminder to be ready to film this happening over the next few evenings. This evening the alarm fired without hazard lights.

This happened once before the latest adjustment associated with the door fix. I have had the latest software updated installed.

This has just repeated on the first evening after receiving the car back from the dealer after the latest attempt to fix the door rattle.
 

·
Registered
Joined
·
746 Posts
Back to square one....
Could you try disabling the app on your phone overnight to see if we are back to spurious signals causing issues on the 12v rail...or delete and re-install it...
This is nonsense as I believe Mazda know about this and were doing a s/w upgrade on the central server to cure it....that is according to the technician who came out to fix my battery drain issue due to a media module blip!

Alan
 

·
Registered
Mx 30 2021 GT SPORT TECH
Joined
·
58 Posts
I hope this is the correct thread to reply. Charging the car up on 3 pin plug and checked how much % charge I have on app as soon as it updated the alarm went off this is the second time this as happened always at home luckly,
imagine charging at Tesco and checking your % of charge then your alarm going off …… not good
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #7 ·
I hope this is the correct thread to reply. Charging the car up on 3 pin plug and checked how much % charge I have on app as soon as it updated the alarm went off this is the second time this as happened always at home luckly,
imagine charging at Tesco and checking your % of charge then your alarm going off …… not good
What you might not have noticed is that if you don't intervene the alarm stops after about 30 seconds and the hazard lights don't fire - it's just the alarm sound.

The challenge, if you wish to accept it, is to establish repeatable instances of the alarm firing. My alarm instances have sadly been very late at night - between 11pm and 2am; my neighbours haven't complained yet. This might be because the hazard lights don't fire so it can be hard to identify which car is causing the alarm noise! I did video one incident so that the dealer could prove to Mazda that it was happening. However I've been unable to find cases where the alarm always fires if I do a certain sequence of steps.
 

·
Registered
Joined
·
80 Posts
Hello all. I had the phantom alarm last night at 11:30pm. I couldn't be bothered to go outside so not sure if the hazards were also on. The car was plugged in but not charging and the app was not open on the phone and the phone itself was in airplane mode, so no communication at all with the car. Previously the alarm had only triggered if the app was open on the phone, so I'll report back to my dealer and no doubt hear nothing as it can't be replicated.
 

·
Registered
Joined
·
2 Posts
Evening. I'm new to this forum (as only had my MX-30 for a couple of weeks now). I just had this exact issue happen so went looking online to see if anyone else experienced.

The alarm sounded for around 30 secs, no hazards. What I noticed is that I'd received an update from the app to say car charged to 100% at pretty much same time so guessing connected.
 

·
Registered
Joined
·
80 Posts
I previously believed it was the notification to the app which was triggering the alarm, however, it's still happening when it reaches it's max charge when the app was closed on the phone and the phone was in airplane mode. I've raised this with my dealer as it's not acceptable to have the alarm go off at 3:30am! Hopefully everyone else has also raised this with their dealers to put pressure on Mazda to resolve the issue.
 

·
Registered
Joined
·
6 Posts
This hadn't happened to me for a while but last week the alarm sounded at 4:20AM while plugged. I'm guessing it must have recently reached a full charge and maybe some internal communication thing is causing the alarm sound to trigger? I have made the alarm trigger previously by refreshing the app a few times in quick succession, but that's not the case alarm sounding at 4 in the morning.

Has anyone made any progress in getting to the source of the issue?
 

·
Registered
Joined
·
6 Posts
I've raised this with my dealer and the car is due in on Monday so will let you know what they say, although I'm not hopeful of any fix.
Thank you for that! I've seen some have taken their car back to dealers before and they checked the alarm records with nothing to show to back up what the owner was experiencing. Hopefully you have better luck, and can mention that you're not alone with experiencing the issue - fingers crossed they'll take the time to investigate properly
 

·
Registered
Joined
·
44 Posts
I use a Zappi charger which charges from my solar PV, which is set to charge when there is excess solar. As a result the charge switches on and off regularly.

The alarm triggers sometimes - seems to be mainly when the charge stops. Some days nothing and others multiple times.

Really frustrating fault which Mazda need to sort out.
 

·
Registered
Joined
·
80 Posts
I’ve just spoken with the technician who’s been very helpful. I’ve been advised that the issue is known to Mazda and they hope to have it resolved with a body control module update which has now been applied to my car. It’s not a recall as yet so you need to ask your dealer for it. I’ll try and get a reference although my dealer has been reluctant to give out this information in the past.
 

·
Registered
Joined
·
6 Posts
I’ve just spoken with the technician who’s been very helpful. I’ve been advised that the issue is known to Mazda and they hope to have it resolved with a body control module update which has now been applied to my car. It’s not a recall as yet so you need to ask your dealer for it. I’ll try and get a reference although my dealer has been reluctant to give out this information in the past.
That's good to hear! I'll get on to our dealer and see if we can get the same. Has the alarm behaved itself since you've had the update applied?
 

·
Registered
Joined
·
6 Posts
Hi. Unfortunately I have had limited testing, although so far so good, as the 12v battery discharged itself yesterday and not sure if this is due to the body control module update?
Hopefully for your sake, the 12V battery draining is just an unhappy coincidence with having had the update and isn't related but definitely one to keep an eye on
 
1 - 20 of 20 Posts
Top