Mazda MX-30 Forum banner
61 - 80 of 81 Posts

·
Registered
Joined
·
718 Posts
Pete, ok, I was just wondering if something was triggering a status change that perhaps sends a spurious signal on the 12v power rail.

So the first culprit is the car itself, followed by car communication, be it Mazda server or app, as unlikely suspects but cannot be ruled out just yet.

I wonder If we cancel the schedule would it still occur?

If we delete the app would it still occur?

Just thinking out loud!

Alan
 

·
Registered
Joined
·
6 Posts
We haven't charged the car for the last two nights and didn't leave the car on its charging schedule. The car alarm didn't go off either night so Thebriggie I think you might be on to something, well at least in my case.
 

·
Registered
Joined
·
718 Posts
Pete, can you check your clock settings to see if GPS sync is ticked or daylight savings. Just wondering if something is thinking 23:30 instead of 00:30 as stated

Alan
 

·
Registered
Joined
·
718 Posts
OK, so are probably on a tariff such as Octopus Go to get cheaper rates hence the 00:30 start. Would you be willing to start charging at 23:30 for one night to check what happens. The schedule timer in the car needs gps to work strange though it may sound. I was wondering if gps was sending a signal at 23:30 out of sync with the car or vice versa hence the question.

Alan
 

·
Registered
Joined
·
8 Posts
Hi everyone, just to let all know , the car has spent the last three weeks at the dealer investigating the alarm issue. to cut a long story short they have agreed (mazda ) that there is an issue and it requires a software upgrade. they are now started on writing the upgrade and i presume it will be sent out to all vehicles. i will update as the dealer updates me.
 

·
Registered
Joined
·
718 Posts
I wonder if both are tied up to signalling errors/spikes/? on the 12v rail? If they have identified something in the source code that can cause spurious alarms then 🤞 it solves more than one condition. My recent repair technician, as stated above, did say a fix was on the way so they must have known about it for a while.

Alan
 

·
Registered
MX-30 GT Sport Tech
Joined
·
2 Posts
I'm now starting to get this problem more frequently. Exactly the same as another member mentioned previously, only happens when plugged in charge set to commence at 00:30 and the alarm triggers at 23:30 with no flashing light for approximately 1 minute. My Car went in for it's first service on the 14th June and had all the updates applied, it seems to have gotten worse since that point and occurs when it is plugged in but charge delayed, occasionally it will also occur at around 03:30 when the charge should have been finished, but could be more frequent and it doesn't wake us up!

We completely uninstalled the app this morning in the hope that helps! Has anyone else managed to solve the problem?
 

·
Registered
Joined
·
718 Posts
I think the only solution has to come from Mazda. I force stop or close down the app before going to bed and 🤞 all quiet. It definitely is some spurious signal that Mazda know about.
.
Alan
 

·
Registered
MX-30 GT Sport Tech
Joined
·
2 Posts
I think the only solution has to come from Mazda. I force stop or close down the app before going to bed and 🤞 all quiet. It definitely is some spurious signal that Mazda know about.
.
Alan
Hopefully uninstalling the app works for us as well. It's not something we use often as we are experienced EV owners so don't regularly check the state of charge like when you get your first EV!
 

·
Registered
Joined
·
68 Posts
I'm the same, I make sure the app is closed when charging overnight and it seems OK, although the alarm has decided to come on when I open the boot instead now, but that only appears to happen when its windy.
 

·
Registered
Joined
·
62 Posts
My car has now twice sounded the alarm when charging has finished and when I have not been near my phone using the app. The last time I was charging to 90% when alarm triggered so reconnected and charged to 100% with no alarm sounding. Strange.....
 

·
Registered
Joined
·
718 Posts
Fyldeman, when you say nowhere near the app on your phone does that mean that the app could have been active but not being used at the time?

I ask as I ensure the app is closed or forced stopped and just want to check your app was in the same state.

I must admit I am baffled as to why an active phone app could potentially be causing the problem🤔

Alan
 

·
Registered
Joined
·
718 Posts
Fyldeman. I have an android phone so I can only talk about that. No idea about IOS.

On the home screen I have a square symbol at the bottom left of the screen. Click on that shows active apps and allows you to close them normally

Alternatively go to;
Settings
Apps
Manage apps
Down to MyMazda....if it is active you can do a forced stop.

Alan
 
61 - 80 of 81 Posts
Top