Mazda MX-30 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello to everyone!
We have an MX-30 for about one year, 16K km done so far and we are very happy with it - it's a beautiful and extraordinary machine!
No problems so far of any sort!
Just the other week, however, the MX-30 developed a very annoying 'beep' sound coming from the infotainment system. Even if volume is 0, if beeps from time to time, with no discernible regularity. Sometimes it beeps more often, other times less often. It does not matter if it is on radio, or bluetooth, or Apple CarPlay - it's the same. The car does NOT beep if the infotainment system is completely off. This is all the troubleshooting we have managed to do so far.
We have prepared a video with the 'symptom' on YouTube:

Worth to mention that the car has recently 3 weeks ago had its annual service and has received all updates until July 2022 (the lead-acid battery updated and the HV battery charging update).
Has anyone experienced this problem before and can share some info on the fix? Maybe it's something very simple, but we have not been able to figure it out so far.
Many thanks and happy miles to everyone in MX-30.
 

·
Registered
Joined
·
746 Posts
Try taking out the satnav sd card first.

See this thread


Alan
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Try taking out the satnav sd card first.

See this thread


Alan
Hi Alan, thanks so much - took a short drive with the SD Card out it no beeps so far.
All the best,
 

·
Registered
Mx 30 2021 GT SPORT TECH
Joined
·
58 Posts
Hi Lucian you can check out thread random bleep as pointed out by briggie
however you will find you will have to do a full system factory reset as I had to in the end,it’s a bit of a pain putting all of your personal settings back in. But I did drive the car for 2 days with sd card out of sat nav and that stopped the bleep.
 
1 - 4 of 4 Posts
Top