Mazda MX-30 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi
my Apple play music is not coming out in stereo, I don’t listen to radio but this morning I did, I was shocked to hear how different the music from the radio was bouncing around the car, (have a GT Sports Tech so have the upgraded Bose) my apple play was not coming out in true stereo. I’m hopeless at Tech so can someone help me find out if I have a problem that can be fixed, ie do I need to change any setting on the car or my apple phone? Thanks Jewels.
 

·
Registered
Joined
·
580 Posts
To be clear h5n1xp meant your phone not the car 😷 if that's OK check the cable from you iPhone to the USB. Ensure the cable is good. Also use earbuds to check is coming out as stereo in the first place from the phone if you haven't already done so.

Let us know how you get on

Alan
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
It's worth checking you haven't set Mono Audio in Settings->Acessibility->Audio/Visual
Hi
Thanks for the reply, I have check the above and my Mono Audio is ok, it’s turned off on my phone. Will have to keep looking for the reason it’s not in stereo, not sure if it’s my phone or the Mazda settings.
Thanks again.
Jewels
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
To be clear h5n1xp meant your phone not the car 😷 if that's OK check the cable from you iPhone to the USB. Ensure the cable is good. Also use earbuds to check is coming out as stereo in the first place from the phone if you haven't already done so.

Let us know how you get on

Alan
Hi
Many thanks for your reply, I have tried my I-phone on earbuds and my phone is ok, I have just found a different usb cable so will try it in the morning, will let you know how I got on thanks. My phone setting was set correctly ie not on mono setting.

Jewels
 

·
Registered
MX-30 GT Sport Tech in Machine Grey Metallic (on order)
Joined
·
102 Posts
Hi
Thanks for the reply, I have check the above and my Mono Audio is ok, it’s turned off on my phone. Will have to keep looking for the reason it’s not in stereo, not sure if it’s my phone or the Mazda settings.
Thanks again.
Jewels
Ok, so what application on your phone are you using to playback the audio? (e.g. Apple Music, Spotify, Deezer, etc).

Might be worth trying a few different applications (using some songs with definite hard L/R panning, I always use Depeche Mode’s Everything Counts, or People are People) and confirming that stereo is working.
 
1 - 6 of 6 Posts
Top