Mazda MX-30 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a strange issue with my Mazda MX-30.

Sometimes it says "Charging Complete" at 76%, 80% or something like that.

When I disconnect and reconnect the charger again it continues as normal, but at around 90% it again stops charging and says "Charging Complete".
Once again I reconnect and then it goes to 100%.

Very strange...
 

·
Registered
MX-30 First edition
Joined
·
32 Posts
Go to dealer and make software update.
Ps. You do not have to disconnect, it will continue to charge despite app saying is over and no charging light in the car.

Update will fix it


Wysłane z mojego SM-G973F przy użyciu Tapatalka
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
The app is not available here in Bulgaria so far.
The "Charging complete" is indicated on the dashboard when I unlock the car. And actually it does not continue charging until I reconnect the charger.
 

·
Registered
Joined
·
48 Posts
I have a strange issue with my Mazda MX-30.

Sometimes it says "Charging Complete" at 76%, 80% or something like that.

When I disconnect and reconnect the charger again it continues as normal, but at around 90% it again stops charging and says "Charging Complete".
Once again I reconnect and then it goes to 100%.

Very strange...
I got it fixed through an update. The problem is known to Mazda.
 

·
Registered
Mazda MX-30 First Edition
Joined
·
7 Posts
I have a strange issue with my Mazda MX-30.

Sometimes it says "Charging Complete" at 76%, 80% or something like that.

When I disconnect and reconnect the charger again it continues as normal, but at around 90% it again stops charging and says "Charging Complete".
Once again I reconnect and then it goes to 100%.

Very strange...
I have the same experience with my Mazda. Just carry on loading and disregard the notification. Probably a software bug or something like it. Strange it is...
 

·
Registered
Joined
·
4 Posts
[QUOTE = "Nonski, post: 393, lid: 203"]
Ik heb een vreemd probleem met mijn Mazda MX-30.

Soms staat er "Opladen voltooid" bij 76%, 80% of iets dergelijks.

Wanneer ik de oplader loskoppel en weer aansluit, gaat het gewoon door, maar bij ongeveer 90% stopt het opnieuw met opladen en zegt "Opladen voltooid".
Ik maak opnieuw verbinding en dan gaat het naar 100%.

Heel vreemd...
[/CITAAT]
Heb ik ook gehad. Nieuwe software update en opgelost.
 

·
Registered
Joined
·
245 Posts
Did an update today at the 40000 km service.
Got home. Charging complete at 64%.
Has never happened before.
In tears. No, not really but almost. Are you supposed to get new problems after an update???
What the heck?
Anyone else experience this?
Heard about the update fixing charging problems not causing charging problems.
 

·
Registered
Joined
·
78 Posts
Unfortunately, from what I've read on other EV forums (especially Polestar), updates = problems all too often. 🤨. P.S. I'm going to collect my new to me MX30 today and it's had the updates as part of the pre- delivery preparation - I'm crossing my fingers that there won't be any glitches!
 

·
Registered
Joined
·
245 Posts
Unfortunately, from what I've read on other EV forums (especially Polestar), updates = problems all too often. 🤨. P.S. I'm going to collect my new to me MX30 today and it's had the updates as part of the pre- delivery preparation - I'm crossing my fingers that there won't be any glitches!
Salesman, or woman, to customer.
We'll make sure its got all the latest glitches, uh updates! 😀👍
 
1 - 12 of 12 Posts
Top