Mazda MX-30 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a problem charging my car. After connecting any charger, the indicator light turns green, it starts charging for about a minute and the fan turns on and after a while it stops charging. The car was connected to the Mazda computer and there are no errors. What could be the reason? The fluid cooler was replaced and the bleeding procedure was performed. Please help. Thanks
 

·
Registered
Joined
·
746 Posts
Just to check. No schedules set, no charge limits set. When you say any charger it is happening on granny plug charger, 7kw charger and DC charger. What charge are you getting ( difference between start and stop %) if any.

Alan
 

·
Registered
Joined
·
746 Posts
Cable? Same one or different?

Basically you plug the cable into the car. The cable relays signals from the charger to the car and visa versa. The CP and/or PP signalling connection signal wires determines if the charger and car are compatible and ready to charge. Hence the reason to confirm if it is only one cable or not. Apologies for being repetitive. That is also the reason I asked about schedules and charging limits. They can send status signals.
If it is different 7kw chargers using different cables at each then that points to the car having issues. First port of call would be to ensure the car socket is clean and free of debris in that case. If it is only on one cable then that needs to be checked cleaned, tested etc.

After that?

Alan
 

·
Registered
Joined
·
746 Posts
So to summarise:
No error codes as checked by dealer
No schedules
No charge limits
Different chargers
Different cables
No 12v issues

But you still have charge issues

Did the dealer charge the car when they had it? If so
AC or DC charging?
Did it charge OK?
If it was AC was it using their cable or yours?

If the dealer didn't charge it...why not

At the moment based on the data you have provided, and depending on the answers above you need to take it back to the dealer and demonstrate the issue. If it works OK at the dealer then we get into is it single phase or 3 phase charging at your home or charge point. Is the phasing correct/good? Are their any WiFi extenders near to the charger. Is your home earth or charger location earth good...etc. etc.

Apologies if we are not helping you nail it down but we need to ask the questions.

Alan
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
So to summarise:
No error codes as checked by dealer
No schedules
No charge limits
Different chargers
Different cables
No 12v issues

But you still have charge issues

Did the dealer charge the car when they had it? If so
AC or DC charging?
Did it charge OK?
If it was AC was it using their cable or yours?

If the dealer didn't charge it...why not

At the moment based on the data you have provided, and depending on the answers above you need to take it back to the dealer and demonstrate the issue. If it works OK at the dealer then we get into is it single phase or 3 phase charging at your home or charge point. Is the phasing correct/good? Are their any WiFi extenders near to the charger. Is your home earth or charger location earth good...etc. etc.

Apologies if we are not helping you nail it down but we need to ask the questions.

Alan
So to summarise:
No error codes as checked by dealer
No schedules
No charge limits
Different chargers
Different cables
No 12v issues

But you still have charge issues

Did the dealer charge the car when they had it? If so
AC or DC charging?
Did it charge OK?
If it was AC was it using their cable or yours?

If the dealer didn't charge it...why not

At the moment based on the data you have provided, and depending on the answers above you need to take it back to the dealer and demonstrate the issue. If it works OK at the dealer then we get into is it single phase or 3 phase charging at your home or charge point. Is the phasing correct/good? Are their any WiFi extenders near to the charger. Is your home earth or charger location earth good...etc. etc.

Apologies if we are not helping you nail it down but we need to ask the questions.

Alan

the car had the radiator replaced after a minor collision. From now on, it cannot be charged because after connecting the charger, the fan turns on after a few minutes. It seems that he remembered a bug during the collision and does not allow loading. The car is at the dealer and they cannot find the reason. They vented the system and now claim that the charger inside the car may be damaged. Mazda computer shows no errors
 

·
Registered
Joined
·
2 Posts
Good evening, my car had the exact same problem. Picked up the car from the garage today. Cause: There was air in the cooling system and the car thinks the batteries are getting hot and the fan will run at full power when charging to protect the batteries and also after a few minutes the fan will start and the charging will stop after a while. Car also needed major updates. Perhaps air entered the cooling system in your car after the radiator was replaced and/or was not bled properly?
Marcel
 
1 - 15 of 15 Posts
Top