Mazda MX-30 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Hello
My MX30 is at my dealer since yesterday, spent most of the day today sorting out payment, insurance and all other paperwork, I am picking up the car tomorrow morning, but managed to pop at the dealers and go through some parts of the introduction, and little bit of fiddling with the car settings and systems, and also snapped few pictures, so here you are.
Car still has all the protective stickers on, more pictures coming soon :)
Land vehicle Vehicle Car Automotive lighting Alfa romeo giulietta
Land vehicle Vehicle Car Crossover suv Sport utility vehicle
Land vehicle Vehicle Car Automotive design Motor vehicle
Land vehicle Vehicle Car Mid-size car Sedan
 

·
Registered
Joined
·
19 Posts
Hello!

I better report in here.

I’ve had my Machine Grey MX-30 for about three weeks now and are overall very pleased!

A few things was there to fix from factory, headlights aimed way to high, fixed by adjustment and sensor calibration by Mazda. 👍
Also I have a “ticking” noise from the panel where the seatbelt attaches at driver side. Mazda are involved with this issue and it will be addressed soon, in my car and others that suffer from the same noise.

It’s a super comfortable car, very quiet and premium feel.
Power consumption is decent, highway goes about 20 kWh/100 km @ 110 km/h and countryside roads 16 -17 kWh (speed about 70-80) km/h.
Today I drove 32 km to a major city, going through a smaller city on my way, being very gentle and do not used heating. Was a bit cold at 4 degree C but I ended up at a whopping .. 11.3 kWh/100 km 😅
This was from 100% charge, so limited regeneration too.

Greetings!
Daniel

204

205
 

·
Registered
Joined
·
37 Posts
Also I have a “ticking” noise from the panel where the seatbelt attaches at driver side. Mazda are involved with this issue and it will be addressed soon, in my car and others that suffer from the same noise.

Any update on the cause/fix of the noise ?

Thanks
 

·
Registered
Joined
·
19 Posts
Also I have a “ticking” noise from the panel where the seatbelt attaches at driver side. Mazda are involved with this issue and it will be addressed soon, in my car and others that suffer from the same noise.

Any update on the cause/fix of the noise ?

Thanks
I also read that several users and reviewers even, have the "ticks".
My dealer have still not contacted me after they contacted Mazda last week.
I will go down there on Monday to see whats happening.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top