Mazda MX-30 Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
23 Posts
There have been reports from the Mazda MX-30 club on Facebook that indicate the batter heater is not working correctly. At least one car was towed to a dealer.

It seems that the battery is getting so cold the car throws a error message saying "EV system Malfunction have the vehicle inspected"

At this point the car will not drive.
outside temperatures ranged from -5 to 0. Hopefully this is a software issue not hardware and will be fixed quickly.

Anyone here have a working batter heater ?

Thanks
I'v been using the car in temperatures between -7 to +5 C since I got it and I have seen no indication of the battery heater ever starting. That may be normal but I did once get a message that the battery was too cold and the acceleration had been limited.
 

· Registered
Joined
·
23 Posts
Yeah.... I have yet to hear from someone who has had the battery heater working. If the heater is doing it's job you should never see a message saying its too cold.

Did you happen to tell Mazda ? If so what did they say
Not contacted dealer yet, going there after weekend with this and also now its been 2 month since I pointed out the rattling noice behind the cover to the driver seatbelt attach point and the rear side airbag and they have yet not come up with any solution. Patience running low..
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top