Mazda MX-30 Forum banner
1 - 5 of 5 Posts

Registered
Joined
2 Posts
Discussion Starter · #1 ·
Hi there! New to the forum and just collected my MX30 here in Ireland 馃嚠馃嚜

I've set up the My Mazda app and all functionalities seem to be working with the exception of the remote air conditioning. Any request to start or stop comes back as 'failed'. Has anyone else experienced this? Does the car need to be at a certain battery % etc?

Many thanks!
Craig
 

Registered
Joined
718 Posts
Craig, a few questions
What hv battery level is the car sitting at. The heatpump draws from the hv batteries and will not allow the function if the level is too low.
The state of the 12v battery can also affect it
No doors open?

Would you know if the remote charging function works, lock car etc

So you going to remote, swiping right to left from charge to climate control. Your are holding down the fan until a full circle is completed and then pressing send. You are then getting successfully sent. Then a message saying fail. Is that correct?

Alan
 

Registered
Joined
2 Posts
Discussion Starter · #3 ·
Craig, a few questions
What hv battery level is the car sitting at. The heatpump draws from the hv batteries and will not allow the function if the level is too low.
The state of the 12v battery can also affect it
No doors open?

Would you know if the remote charging function works, lock car etc

So you going to remote, swiping right to left from charge to climate control. Your are holding down the fan until a full circle is completed and then pressing send. You are then getting successfully sent. Then a message saying fail. Is that correct?

Alan
Seems to be that I was being rather impatient as when I tried the feature this morning on a full charge it seemed to work. The battery must have been too low last night for it to activate 馃檲
 

Registered
Ceramic
Joined
28 Posts
This might be a bug. I recall when remotely trying to activate heating I got the reply "failed" but still the heating did start on numerous occasions...
 

Registered
Joined
718 Posts
The problem can be narrowed down if all other remote functions, charge start/stop, lock car, locate, send nav destination work. They do not rely on hv soc% and would rule out Mazda connect issues.
Only remote climate control needs the hv batteries to be in a suitably charged state to enable power draw to the heatpump from the batteries.

Alan
 
1 - 5 of 5 Posts
Top