Mazda MX-30 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi all,

Sorry if it has already been reported. Got my MX-30 since 10 days. Last saturday I went for a medium trip on highway. I've never done else than a home charge at 2,3 kW before. Depsite several tries and 4 differents chargers in different places, I've never been able to charge throught Combo-CCS rapid charge : charge starts but stops few seconds after saying "charge interrumpted, look at the user's manual". Battery was between 15% and 25%, car in park mode, good temperature, etc.
Going to Mazda on thursday for that.

Anyway, had to finish my trip and used Type 2 charger which did (slowly) the job but live info on charger and later invoice indicates charging at 11,6 kW during 1h36 for 17,4 kWh.
My battery went from 15% to 51%, so 36% of 30 kWh = 10,8 kWh. Done during 1,6 hour it correspond to approximatively 6,8 kW.
Is this already happend to any MX-30 owner here ?

Regards
 

·
Registered
Joined
·
75 Posts
The onboard AC charger controller will handle a maximum of 6.6kW. So you certainly were not taking 11.6kW from the charger. However, don't forget to factor in charging efficiency which will be about 90% on maximum rate AC charging.
 

·
Registered
Joined
·
117 Posts
Hi all,

Sorry if it has already been reported. Got my MX-30 since 10 days. Last saturday I went for a medium trip on highway. I've never done else than a home charge at 2,3 kW before. Depsite several tries and 4 differents chargers in different places, I've never been able to charge throught Combo-CCS rapid charge : charge starts but stops few seconds after saying "charge interrumpted, look at the user's manual". Battery was between 15% and 25%, car in park mode, good temperature, etc.
Going to Mazda on thursday for that.

Anyway, had to finish my trip and used Type 2 charger which did (slowly) the job but live info on charger and later invoice indicates charging at 11,6 kW during 1h36 for 17,4 kWh.
My battery went from 15% to 51%, so 36% of 30 kWh = 10,8 kWh. Done during 1,6 hour it correspond to approximatively 6,8 kW.
Is this already happend to any MX-30 owner here ?

Regards
It would seem you have been overcharged.🤣
But seriously 11 kW single phase cannot be right. Ask for a refund. If its its worth your time.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Another tip about my problem. I'm unable to charge using Combo-CCS. I've tried 5 different chargers with the same result : charge card or credit card accepted, plug the CCS plug, charge starts, then stops few seconds after.
I think my car isn't recognize by chargers : bad charge rate on Type 2 and fast charge refused ( may be for security issue due to high current ).

Anybody else had this kind of problem ?
 

·
Registered
Joined
·
117 Posts
Another tip about my problem. I'm unable to charge using Combo-CCS. I've tried 5 different chargers with the same result : charge card or credit card accepted, plug the CCS plug, charge starts, then stops few seconds after.
I think my car isn't recognize by chargers : bad charge rate on Type 2 and fast charge refused ( may be for security issue due to high current ).

Anybody else had this kind of problem ?
Non jamais.
Si le chargement commence ca marche. Le problem des fois c est paiement et l initiatiallement du chargement.​
.
 
1 - 6 of 6 Posts
Top